PHP на серверах SuperFlex

Благодаря PHP Selector от Cloudlinux (mod_lsapi) для каждого сайта может быть выбрана версия PHP от 5.2 до 7.2. 
В панели управления ISPManager версия PHP выбирается в разделе WWW - WWW домены в настройках сайта

Выбор версии PHP (PHP Selector)

В консоли, также, есть возможность использования различных версий 

Команда для консоли: 
 /usr/bin/phpXX

Где phpXX, это версия php и возможные значения - php52, php53, php54php55php56, php70php71php72

Эту же команду вы можете использовать для cron задач, например для версии php 5.6 команда cron будет выглядеть так:
/usr/bin/php56 -q /var/www/ваш_логин/data/www/ваш_сайт/путь_к_скрипту.php

  • php, lsapi, cloudlinux, cron
  • 0 Пользователи нашли это полезным
Помог ли вам данный ответ?

Связанные статьи

Выбор версии MySQL

По-умолчанию, установлена и используется версия MySQL 5.6 (MariaDB 10) Для клиентов SuperFlex...